Bug 506675 - Limit for core files size is set to 0 when logging in through ssh.
Limit for core files size is set to 0 when logging in through ssh.
Status: CLOSED DUPLICATE of bug 495035
Product: Fedora
Classification: Fedora
Component: pam (Show other bugs)
10
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-18 05:39 EDT by Kirill Shendrikowski
Modified: 2009-06-18 08:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-18 08:42:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kirill Shendrikowski 2009-06-18 05:39:19 EDT
Description of problem:

After uncommenting
*               soft    core            unlimited
and adding
*               hard    core            unlimited

and logging out of server in next remote login using ssh with general user i have
core file size          (blocks, -c) 0
data seg size           (kbytes, -d) unlimited

Same happens when setting hard/soft limit for user to unlimited value

When making 
#su user
after logging in the same user ulimit shows correct values.

Expected results:

Need working unlimited core limit after logging in through ssh.
Comment 1 Tomas Mraz 2009-06-18 08:42:45 EDT

*** This bug has been marked as a duplicate of bug 495035 ***

Note You need to log in before you can comment on or make changes to this bug.