Bug 506690 - pulseaudio unuseable at leat at this moment
pulseaudio unuseable at leat at this moment
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-18 07:28 EDT by Krzysztof Chmielewski
Modified: 2009-06-29 08:29 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-29 08:29:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Krzysztof Chmielewski 2009-06-18 07:28:56 EDT
sound does not work with flash plugins in firefox (using adobe flash-plugin-10.0.22.87-release.i386). Device  on application page in a gnome mixer disappears and then appears (flashes) few times per second and so on.
pulse audio daemon very high CPU usage.
Everything works fine with pulse audio disabled, I mean uninstalled and daemon not running, even with oss enabled back again to get sound working in vmware workstation 6.5.2.
Comment 1 Conrad Steenberg 2009-06-24 12:41:13 EDT
Some more info that may help, on Fedora 11:

I see the same behavior in everyone's favorite (NOT!) audio app, skype: the application name flickers in the Applications tab of the Sound preferences application.

For totem, vlc, and mplayer the device doesn't do the flickering, but sound is VERY glitchy.

If the Volume Control app is open the sound in skype and the other movie players is near perfect - sounds like a refcounting issue with the pulseaudio server closing connections when it shouldn't.

FWIW, video playback and skype was perfect in F10.
Comment 2 Conrad Steenberg 2009-06-24 12:48:53 EDT
More info on hardware:

$ cat /proc/asound/pcm
00-00: ALC885 Analog : ALC885 Analog : playback 1 : capture 1
00-01: ALC885 Digital : ALC885 Digital : playback 1 : capture 1
00-02: ALC885 Analog : ALC885 Analog : capture 2

This is on a Macbook Pro 3,1 Santa Rosa and audio worked perfectly in both F9 and F10
Comment 3 Lennart Poettering 2009-06-29 08:29:31 EDT
Krzysztof, please file a abug against Adobe's bug tracker. I cannot fix Flash, since it is closed source software.

Note You need to log in before you can comment on or make changes to this bug.