This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 506762 - rb no longer minimises to the notification area
rb no longer minimises to the notification area
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
: 514623 514740 515065 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-18 11:36 EDT by Dave Jones
Modified: 2015-01-04 17:31 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-18 11:40:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2009-06-18 11:36:53 EDT
when I start up rhythmbox, I don't see the usual icon appear in the notification area any more.  Someone suggested I was missing a package, so I installed gnome-applet-music, and restarted rb, but that didn't change anything.

Has that functionality been removed ?
Comment 1 Bastien Nocera 2009-06-18 11:40:48 EDT
Yes, the functionality was removed from the core, it's a plugin now.
Comment 2 Bastien Nocera 2009-07-29 17:42:33 EDT
*** Bug 514623 has been marked as a duplicate of this bug. ***
Comment 3 Francis Earl 2009-07-29 18:08:58 EDT
Ahh, sorry, I saw that the plugin was enabled that seemed to correlate, didn't check the configuration option though.

Possible for you to post a link providing rationale for this?
Comment 4 Bastien Nocera 2009-07-30 11:48:55 EDT
*** Bug 514740 has been marked as a duplicate of this bug. ***
Comment 5 Andrew Overholt 2009-07-31 10:09:41 EDT
Can I make it minimize to the tray withOUT the window being visible?
Comment 6 Andrew Overholt 2009-07-31 10:11:24 EDT
Ah, I see.  I want "Status Icon Owns the Main Window".  So intuitive :)
Comment 7 Bastien Nocera 2009-08-03 05:58:53 EDT
*** Bug 515065 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.