Bug 506913 - No auto-import msn
No auto-import msn
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-19 05:21 EDT by Frank Murphy
Modified: 2009-11-09 15:56 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-09 15:56:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Murphy 2009-06-19 05:21:36 EDT
Description of problem:It sees but will not import msn from pidgin


Version-Release number of selected component (if applicable):
empathy-libs-2.26.2-1.fc11.x86_64
empathy-2.26.2-1.fc11.x86_64
empathy-python-2.26.2-1.fc11.x86_64

pidgin-2.5.6-1.fc11.x86_64

How reproducible:
Attempted a number of times, during initial empathy startup, plus afterwards



Steps to Reproduce:
1. Close pidgin
2. import accounts
3.
  
Actual results:
No msn imported

Expected results:
msn imported

Additional info: jabber, googletalk imported ok
Comment 1 Peter Gordon 2009-06-19 16:20:23 EDT
Frank, do you have the telepathy-butterfly package installed? 

AFAIK, it only offers to auto-import the profile if you have the necessary telepathy backend for it. (Though, perhaps it does need to be adjusted to play nicely with the MSN support provided through telepathy-haze & libpurple if that's the case.)
Comment 2 Frank Murphy 2009-06-19 18:05:32 EDT
telepathy-butterfly that was it, it wasn't installed by default.

Now it has imported msn
Comment 3 Brian Pepple 2009-11-09 15:56:57 EST
Closing this since we have a hard dep on tp-butterfly, which should prevent this from occuring in the future.  Thanks for the bug report!

Note You need to log in before you can comment on or make changes to this bug.