Bug 50692 - Should own directories under /etc/X11/gdm/
Should own directories under /etc/X11/gdm/
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gdm (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-02 05:49 EDT by Enrico Scholz
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-02 09:50:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2001-08-02 05:49:26 EDT
`rpm -qf /etc/X11/gdm /etc/X11/gdm/Init /etc/X11/gdm/Init/Default' produces
the output

| gdm-2.2.3.1-8
| file /etc/X11/gdm/Init is not owned by any package
| gdm-2.2.3.1-8

Because of that, `rpm -U gdm*' creates warnings like:

Warnung: /etc/X11/gdm/Init directory created with perms 0755.
Warnung: /etc/X11/gdm/PostSession directory created with perms 0755.
Warnung: /etc/X11/gdm/PreSession directory created with perms 0755.


I think all dirs under /etc/X11/gdm should be owned by gdm because they are
created by gdm but no other packages owns it.
Comment 1 Havoc Pennington 2001-08-02 12:43:50 EDT
gdm-2.2.3.1-11 should resolve this.

Note You need to log in before you can comment on or make changes to this bug.