Bug 506921 - geoclue-test-gui broken
geoclue-test-gui broken
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: geoclue (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
:
: 505745 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-19 06:14 EDT by Bastien Nocera
Modified: 2009-07-22 17:50 EDT (History)
2 users (show)

See Also:
Fixed In Version: 0.11.1.1-0.6.20090310git3a31d26.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-22 17:50:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2009-06-19 06:14:44 EDT
geoclue-0.11.1.1-0.3.20090310git3a31d26.fc11.x86_64

$ geoclue-test-gui 
mkdir: cannot create directory `/usr/bin/.libs': Permission denied
/usr/bin/geoclue-test-gui: line 118: cd: /builddir/build/BUILD/geoclue-0.11.1.1/test: No such file or directory
gcc: geoclue_test_gui-geoclue-test-gui.o: No such file or directory
gcc: ../geoclue/.libs/libgeoclue.so: No such file or directory
$ file /usr/bin/geoclue-test-gui 
/usr/bin/geoclue-test-gui: POSIX shell script text executable

Somebody packaged the libtool archive...
Comment 1 Fedora Update System 2009-06-19 07:25:42 EDT
geoclue-0.11.1.1-0.4.20090310git3a31d26.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/geoclue-0.11.1.1-0.4.20090310git3a31d26.fc11
Comment 2 Peter Robinson 2009-06-19 08:56:20 EDT
*** Bug 505745 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2009-07-16 03:35:51 EDT
geoclue-0.11.1.1-0.6.20090310git3a31d26.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update geoclue'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-7692
Comment 4 Fedora Update System 2009-07-22 17:50:48 EDT
geoclue-0.11.1.1-0.6.20090310git3a31d26.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.