Bug 506964 - Traceback in system-config-printer
Traceback in system-config-printer
Status: CLOSED DUPLICATE of bug 505399
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
11
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-19 11:26 EDT by Neal Becker
Modified: 2009-06-19 12:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-19 12:15:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2009-06-19 11:26:53 EDT
Description of problem:
After adding HP-Color-LaserJet-5500, I can't open properties:

Traceback (most recent call last):
  File "/usr/share/system-config-printer/system-config-printer.py", line 3118, in on_edit_activate
    self.dests_iconview_item_activated (self.dests_iconview, paths[0])
  File "/usr/share/system-config-printer/system-config-printer.py", line 975, in dests_iconview_item_activated
    self.fillPrinterTab (name)
  File "/usr/share/system-config-printer/system-config-printer.py", line 2438, in fillPrinterTab
    self.updateMarkerLevels()
  File "/usr/share/system-config-printer/system-config-printer.py", line 2514, in updateMarkerLevels
    inklevel = gtkinklevel.GtkInkLevel (color, level)
  File "/usr/share/system-config-printer/gtkinklevel.py", line 29, in __init__
    self._color = gtk.gdk.color_parse (color)
TypeError: color_parse() argument 1 must be string, not None


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tim Waugh 2009-06-19 12:15:20 EDT

*** This bug has been marked as a duplicate of bug 505399 ***

Note You need to log in before you can comment on or make changes to this bug.