Bug 507062 - Log out "Warning" icon keeps reappearing
Summary: Log out "Warning" icon keeps reappearing
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-06-20 12:03 UTC by Bastien Nocera
Modified: 2009-07-16 07:24 UTC (History)
2 users (show)

Fixed In Version: 2.27.3-1.fc11
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-06-22 09:57:23 UTC


Attachments (Terms of Use)

Description Bastien Nocera 2009-06-20 12:03:55 UTC
gnome-packagekit-2.27.2-1.fc11.x86_64

Hide it after an update, and less than an hour later, it'll popup again.

Comment 1 Richard Hughes 2009-06-21 18:40:32 UTC
By design. What do you think it should do? Come back after a day or just not until the next update?

Comment 2 Bastien Nocera 2009-06-21 22:48:42 UTC
I don't think it should show back up at all. I hid it in the first place... I guess it could show again as a reminder next time some updates are made (to remind you that even though the new updates don't need a restart, the old ones did).

But reappearing all the time is a right pita.

Comment 3 Richard Hughes 2009-06-22 09:57:23 UTC
Fixed in 9d325f19f37fc7115f07e508cc8c074a0b4903fb, thanks dude.

Comment 4 Fedora Update System 2009-07-06 12:34:31 UTC
gnome-packagekit-2.27.3-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/gnome-packagekit-2.27.3-1.fc11

Comment 5 Fedora Update System 2009-07-16 07:23:47 UTC
gnome-packagekit-2.27.3-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.