Bug 507099 - NetworkManager-0.7.1-5.git20090617 makes my kernel oops with mobile broadband
NetworkManager-0.7.1-5.git20090617 makes my kernel oops with mobile broadband
Status: CLOSED DUPLICATE of bug 500954
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
11
All Linux
low Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-20 16:52 EDT by Mary Ellen Foster
Modified: 2009-06-22 10:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-22 09:54:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Activity in /var/log/messages around the first oops (7.54 KB, text/plain)
2009-06-20 16:52 EDT, Mary Ellen Foster
no flags Details
lsusb -v part of my umts hardware (4.68 KB, text/plain)
2009-06-21 13:20 EDT, Andreas Bierfert
no flags Details

  None (edit)
Description Mary Ellen Foster 2009-06-20 16:52:39 EDT
Created attachment 348766 [details]
Activity in /var/log/messages around the first oops

Description of problem:
I just updated today to the newest NetworkManager from updates-testing, and after rebooting it oopsed every time it tried to connect via my Huawei stick. Downgrading to the previous version (0.7.1-4.git20090414) makes it work again.

Unfortunately, this is a bit of a drive-by bug posting because I just happened to be on mobile broadband this weekend and I won't be able to use it again after tomorrow, and I need to be online so I can't do the update now between now and then.

Version-Release number of selected component (if applicable):
NetworkManager-0.7.1-5.git20090617.fc11.x86_64


Additional info:
I'll attach an excerpt from /var/log/messages showing the activity around the oopses. It's probably too long to show inline.
Comment 1 Andreas Bierfert 2009-06-21 13:19:10 EDT
Can confirm this with an option card and NetworkManager-0.7.1-5.git20090617.fc11.x86_64.

Works fine with NetworkManager-0.7.1-4.git20090414.fc11.x86_64

Tested with
kernel-2.6.29.4-167.fc11.x86_64
kernel-2.6.29.5-191.fc11.x86_64
Comment 2 Andreas Bierfert 2009-06-21 13:20:54 EDT
Created attachment 348803 [details]
lsusb -v part of my umts hardware
Comment 3 Dan Williams 2009-06-22 09:54:44 EDT
Anyone get some of the oops?  I ran into something like this the other day with F11 as well with a few cards, it's a kernel bug due to "low_latency".  Technically nothing to do with NetworkManager.  If it's not actually the same oops as bug 500954, then we can un-dupe.

*** This bug has been marked as a duplicate of bug 500954 ***
Comment 4 Mary Ellen Foster 2009-06-22 10:01:03 EDT
My attachment contains some /var/log/messages content around the oops ...

Note You need to log in before you can comment on or make changes to this bug.