Bug 507117 - pulseaudio failure causes UI freezes, gnome-settings-daemon failure
pulseaudio failure causes UI freezes, gnome-settings-daemon failure
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
11
All Linux
low Severity urgent
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-20 22:04 EDT by Braden McDaniel
Modified: 2009-06-25 12:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-25 12:00:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Braden McDaniel 2009-06-20 22:04:04 EDT
Description of problem:
After experiencing freezes of much of the GNOME UI and observing gnome-settings-daemon failing to start, I found several instances of this in /var/log/messages:

Jun 21 02:38:02 bolt pulseaudio[3345]: core-util.c: Failed to stat home directory /home/braden: No such file or directory
Jun 21 02:38:02 bolt pulseaudio[3345]: lock-autospawn.c: Cannot access autospawn lock.

/home/braden is an NFS mount using autofs.

After performing "yum erase pulseaudio", the aforementioned problems have gone away.


Version-Release number of selected component (if applicable):
0.9.15-14.fc11
Comment 1 Lennart Poettering 2009-06-25 12:00:28 EDT
Your home directory seems not to be set up properly, since stat() fails on it with ENOENT. This is not a bug in PA.

Note You need to log in before you can comment on or make changes to this bug.