Bug 507162 - vesa_drv cannot find CS5520.
vesa_drv cannot find CS5520.
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-vesa (Show other bugs)
11
All Linux
low Severity high
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-21 07:39 EDT by TAKADA Yoshihito
Modified: 2009-06-25 14:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-25 14:12:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (12.79 KB, text/plain)
2009-06-21 07:40 EDT, TAKADA Yoshihito
no flags Details
lspci -v (1.57 KB, text/plain)
2009-06-21 07:41 EDT, TAKADA Yoshihito
no flags Details
Xorg.0.log (11.17 KB, text/plain)
2009-06-21 07:44 EDT, TAKADA Yoshihito
no flags Details

  None (edit)
Description TAKADA Yoshihito 2009-06-21 07:39:54 EDT
Description of problem:
vesa_drv missing my graphics controller MediaGX internal, CS5520.

Version-Release number of selected component (if applicable):
Fedora 11
xorg-x11-drv-vesa-2.2.0-3.fc11.i586

How reproducible:
yes


Steps to Reproduce:
1. Install F11 to box of MediaGX(GeodeGX1) with CS5520. not a CS5530.
2. run X
3. vesa_drv cannot find graphics controller.
  
Actual results:
see attached files.
dmesg(special kernel. Fedora's kernel cannot boot.)
lspci -v
Xorg.0.log(it is result of X -configure).

Additional info:
In F8 and F9 vesa_drv works right.
vesa_drv of F11 pre-release shows X11 desktop.
This system was lost, because it was overwritten in F11.
Comment 1 TAKADA Yoshihito 2009-06-21 07:40:49 EDT
Created attachment 348785 [details]
dmesg

Output of dmesg.
Comment 2 TAKADA Yoshihito 2009-06-21 07:41:55 EDT
Created attachment 348786 [details]
lspci -v

Output of lspci -v
Comment 3 TAKADA Yoshihito 2009-06-21 07:44:36 EDT
Created attachment 348787 [details]
Xorg.0.log

Xorg.0.log when run X -configure.
Comment 4 Adam Jackson 2009-06-25 14:12:25 EDT
Yep.  The X server now only supports PCI devices and kernel framebuffer devices.  Yours appears to be neither.

Note You need to log in before you can comment on or make changes to this bug.