Bug 507208 - Wrong dialog size for es_ES.UTF-8 locale
Wrong dialog size for es_ES.UTF-8 locale
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: nautilus-sendto (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
: EasyFix, i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-21 13:26 EDT by Juan J. Martínez
Modified: 2009-06-30 17:27 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.1.5-2.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-21 19:00:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Actual dialog (17.99 KB, image/png)
2009-06-21 13:26 EDT, Juan J. Martínez
no flags Details
Fix: remove the dialog size (465 bytes, patch)
2009-06-21 13:45 EDT, Juan J. Martínez
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 582924 None None None Never

  None (edit)
Description Juan J. Martínez 2009-06-21 13:26:56 EDT
Created attachment 348804 [details]
Actual dialog

The 'send-to' dialog has wrong size (the dialog window seems smaller than the drop down box to select "Send as:", probably because of the translation of "Removable disks an shares").

Verified with:

nautilus-sendto.i586                     1.1.5-1.fc11

How to Reproduce: $ env LANG=es_ES.UTF-8 nautilus-sendto
Comment 1 Juan J. Martínez 2009-06-21 13:45:04 EDT
Created attachment 348805 [details]
Fix: remove the dialog size
Comment 2 Juan J. Martínez 2009-06-21 13:47:18 EDT
It also affects other localizations such as pt_BR.

I've tried removing the "width_request" and seems all is OK then for every localization.
Comment 3 Bastien Nocera 2009-06-21 19:00:01 EDT
Wrong fix, IMO.
Comment 4 Fedora Update System 2009-06-22 05:34:45 EDT
nautilus-sendto-1.1.5-2.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/nautilus-sendto-1.1.5-2.fc11
Comment 5 Fedora Update System 2009-06-30 17:27:16 EDT
nautilus-sendto-1.1.5-2.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.