Bug 507209 - [si_LK] appearing dotted circle
[si_LK] appearing dotted circle
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ibus-sayura (Show other bugs)
11
All Linux
low Severity high
: ---
: ---
Assigned To: Pravin Satpute
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-21 13:34 EDT by Danishka Navin
Modified: 2009-07-03 15:36 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.0.0.20090326-5.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-03 15:36:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Danishka Navin 2009-06-21 13:34:31 EDT
Description of problem:

can't write "koo" k+o+o using ibus Sayura

Version-Release number of selected component (if applicable):

Fedora 11 i386 with ibus-sayura-1.0.0.20090326-2.fc11.i586


How reproducible:

Steps to Reproduce:
1. install ibus-sayura (ibus-sayura-1.0.0.20090326-2.fc11.i586)
2. write  L+e+e  or l+o+o 
3.
  
Actual results:

appreaing dotted circles

Expected results:

dotted circle should not apprear

Additional info:
Comment 1 Pravin Satpute 2009-06-26 09:04:34 EDT
Hi Danishka,


http://pravins.fedorapeople.org/ibus-sayura-1.0.0.20090326-2.fc11.i586.rpm

can you check is this solves your problem?


so i build and push this for F11
Comment 2 Pravin Satpute 2009-06-26 09:05:35 EDT
remove your existing ibus-sayura rpm first
Comment 3 Danishka Navin 2009-06-26 10:46:55 EDT
now dotted circle is not appearing but i have  to press the space bar twice at the end of each word. its not convinient.
Comment 4 Pravin Satpute 2009-06-29 02:19:17 EDT
This is happening due to preedit string, I will try to make it more compatible with scim-sayura

no worries we will fix that also :)
Comment 5 Pravin Satpute 2009-07-02 08:21:34 EDT
hi danishka,

filed bug for problem you mentioned bug 509347  bug 509346

can you please try following rpm once and let me know if any problem

http://pravins.fedorapeople.org/ibus-sayura-1.0.0.20090326-4.fc11.i586.rpm

only  $rpm -Uhv ibus-sayura-1.0.0.20090326-4.fc11.i586.rpm
will work this time
Comment 6 Fedora Update System 2009-07-02 09:31:55 EDT
ibus-sayura-1.0.0.20090326-5.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/ibus-sayura-1.0.0.20090326-5.fc11
Comment 7 Fedora Update System 2009-07-03 15:36:32 EDT
ibus-sayura-1.0.0.20090326-5.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.