Bug 507288 - makewhatis consuming a lot of CPU
makewhatis consuming a lot of CPU
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: man (Show other bugs)
5.2
All Linux
low Severity medium
: rc
: ---
Assigned To: Ivana Varekova
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-22 03:55 EDT by Martin Osvald
Modified: 2011-02-16 07:14 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-16 07:14:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Osvald 2009-06-22 03:55:46 EDT
Description of problem:
High CPU usage on Rouzic cards has been observed twice on labs.
It seems to be due to  makewhatis which consumes a lot of CPU.

Version-Release number of selected component (if applicable):
man-1.6d-1.1-x86_64

How reproducible:
N/A

Steps to Reproduce:
try to run it
  
Actual results:
consumes a lot of CPU

Expected results:
should behave more reliably

Additional info:
See related bugzilla bug #496520
Comment 3 RHEL Product and Program Management 2009-11-06 13:56:18 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 6 RHEL Product and Program Management 2011-02-16 07:14:54 EST
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.