Bug 507300 - Missing resgen ?
Missing resgen ?
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-22 04:56 EDT by Kapoios Kanenas
Modified: 2009-06-23 08:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-22 18:28:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kapoios Kanenas 2009-06-22 04:56:39 EDT
Description of problem:

Missing resgen command. It seems to be required by monodevelop for compiling winforms .resx files.

Version-Release number of selected component (if applicable):
rpmquery -a mono*
monodoc-2.4-19.fc11.x86_64
mono-addins-0.4-6.20091702svn127062.1.fc11.x86_64
mono-basic-2.4-5.fc11.x86_64
mono-core-2.4-19.fc11.x86_64
mono-data-2.4-19.fc11.x86_64
monodevelop-2.0-2.fc11.x86_64
mono-nunit22-2.2.10-9.fc11.x86_64
mono-extras-2.4-19.fc11.x86_64
mono-data-sqlite-2.4-19.fc11.x86_64
mono-winforms-2.4-19.fc11.x86_64
mono-web-2.4-19.fc11.x86_64
mono-tools-2.4-8.1.fc11.x86_64



How reproducible:

Always.


Steps to Reproduce/Actual results:

$ LANG=C ls -l /usr/bin/resgen
ls: cannot access /usr/bin/resgen: No such file or directory
$ locate resgen
/usr/share/man/man1/resgen.1.gz
$



Expected results:

To have resgen

Additional info:
Comment 1 Paul F. Johnson 2009-06-22 18:28:28 EDT
It's in mono-core-devel
Comment 2 Kapoios Kanenas 2009-06-23 08:58:15 EDT
Sorry and thanks. (it's mono-devel actually)

Note You need to log in before you can comment on or make changes to this bug.