Bug 507344 - No post-F11 version
No post-F11 version
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-22 08:46 EDT by Jan Kratochvil
Modified: 2013-01-10 00:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-22 09:06:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kratochvil 2009-06-22 08:46:08 EDT
Description of problem:
My mock setup for fedora-rawhide-{x86_64,i386} still tries to download just F11 files.

Version-Release number of selected component (if applicable):
fedora-release-11-1.noarch (should be higher than in fedora-11)

How reproducible:
Always.

Steps to Reproduce:
mock -r fedora-rawhide-x86_64 --init
grep enabled= /var/lib/mock/fedora-rawhide-x86_64/root/etc/yum.repos.d/* | sed 's#.*/##'

Actual results:
fedora-rawhide.repo:enabled=0
fedora-rawhide.repo:enabled=0
fedora-rawhide.repo:enabled=0
fedora-updates-testing.repo:enabled=0
fedora-updates-testing.repo:enabled=0
fedora-updates-testing.repo:enabled=0
fedora-updates.repo:enabled=1
fedora-updates.repo:enabled=0
fedora-updates.repo:enabled=0
fedora.repo:enabled=1
fedora.repo:enabled=0
fedora.repo:enabled=0

Expected results:
fedora-rawhide.repo:enabled=1
fedora-rawhide.repo:enabled=0
fedora-rawhide.repo:enabled=0
fedora-updates-testing.repo:enabled=0
fedora-updates-testing.repo:enabled=0
fedora-updates-testing.repo:enabled=0
fedora-updates.repo:enabled=0
fedora-updates.repo:enabled=0
fedora-updates.repo:enabled=0
fedora.repo:enabled=0
fedora.repo:enabled=0
fedora.repo:enabled=0

Additional info:
Neither /etc/yum.conf nor /etc/yum/yum.conf gets generated by mock for Rawhide (but it gets or did get generated for fedora-11 roots) which should override /etc/yum.repos.d/* .  But still it is some unrelated problem and fedora-release should be updated for current rawhide native (non-mock systems.
Comment 1 Jan Kratochvil 2009-06-22 09:06:48 EDT
There is now fedora-release-11.90-1.noarch which is right.
The problem occured due to missing /etc/yum.conf mock override but that is not a fedore-release bug.

Note You need to log in before you can comment on or make changes to this bug.