Bug 507503 - FEAT: Please highlight the 3rd party driver in INFO test output when it's detected
FEAT: Please highlight the 3rd party driver in INFO test output when it's det...
Status: CLOSED NOTABUG
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5.3
All Linux
low Severity medium
: ---
: ---
Assigned To: Greg Nichols
Lawrence Lim
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-22 22:35 EDT by QinXie
Modified: 2014-03-25 20:58 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-22 23:02:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description QinXie 2009-06-22 22:35:22 EDT
Now hts only report kernel is tainted, please refer to 
https://hardware.redhat.com/results.cgi?cert_id=507414&id=175108

It will be helpful if the detail of taint can be highlighted, eg: involved driver name.
Comment 1 QinXie 2009-06-22 23:01:38 EDT
oops, it's not 3rd driver issue. close it as not a bug.

Note You need to log in before you can comment on or make changes to this bug.