Bug 507512 - Section 3.2.3 - incorrect description of kernel arguments
Section 3.2.3 - incorrect description of kernel arguments
Status: CLOSED DUPLICATE of bug 510851
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Deployment_Guide (Show other bugs)
5.5
All Linux
low Severity low
: rc
: ---
Assigned To: Douglas Silas
Content Services Development
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-22 23:58 EDT by Ian.Goodacre
Modified: 2009-09-10 19:15 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 19:15:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian.Goodacre 2009-06-22 23:58:46 EDT
Description of problem:

incorrect description of kernel arguments

 
Actual results:

This tells us that the kernel is mounted read-only (signified by (ro)), located on the first logical volume (LogVol00) of the first volume group (/dev/VolGroup00). LogVol00 is the equivalent of a disk partition in a non-LVM system (Logical Volume Management), just as /dev/VolGroup00 is similar in concept to /dev/hda1, but much more extensible. 

Expected results:

This tells us that the root file system is mounted read-only at boot time (signified by (ro)), located on the first logical volume (LogVol00) of the first volume group (/dev/VolGroup00). LogVol00 is the equivalent of a disk partition in a non-LVM system (Logical Volume Management), just as VolGroup00 is similar in concept to a physical disk drive, but much more extensible. 


Additional info:
Comment 1 Douglas Silas 2009-09-10 19:15:49 EDT
Thanks for pointing out these mistakes and providing corrected text. I have used your text as a proposal in bug 510851, which this bug is a duplicate of.

*** This bug has been marked as a duplicate of bug 510851 ***

Note You need to log in before you can comment on or make changes to this bug.