Bug 507570 - update Thread::Queue & threads::shared
update Thread::Queue & threads::shared
Status: CLOSED DUPLICATE of bug 506741
Product: Fedora
Classification: Fedora
Component: perl (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Stepan Kasal
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 516996
  Show dependency treegraph
 
Reported: 2009-06-23 07:02 EDT by Marcela Mašláňová
Modified: 2009-12-03 02:28 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-03 02:28:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcela Mašláňová 2009-06-23 07:02:54 EDT
Please update to the latest releases of mentioned packages. Thanks.
Comment 1 Bug Zapper 2009-11-16 05:19:24 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Marcela Mašláňová 2009-12-03 02:28:17 EST

*** This bug has been marked as a duplicate of bug 506741 ***

Note You need to log in before you can comment on or make changes to this bug.