Bug 507601 - No such file or directory message from texlive-* %post scriptlet
No such file or directory message from texlive-* %post scriptlet
Status: CLOSED DUPLICATE of bug 845280
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: texlive (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Jindrich Novy
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-23 08:52 EDT by Alexander Todorov
Modified: 2013-04-03 10:44 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-03 10:44:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2009-06-23 08:52:24 EDT
Description of problem:

Error(s): Installing texlive-dvips-2007-42.fc11.x86_64
No such file or directory

Package dependencies and scriptlet look sane to me. Other textlive packages are also affected by this.

Version-Release number of selected component (if applicable):
texlive-dvips-2007-42.fc11.x86_64
texlive-texmf-xetex-2007-28.fc11.noarch
texlive-texmf-context-2007-28.fc11.noarch
texlive-xetex-2007-42.fc11.x86_64
texlive-dviutils-2007-42.fc11.x86_64
texlive-context-2007-42.fc11.x86_64


How reproducible:


Steps to Reproduce:
1. @everything install
2.
3.
  
Actual results:


Expected results:


Additional info:
No texlive component in bugzilla so filing against distribution.
Comment 2 Jindrich Novy 2009-12-03 03:49:59 EST
This has been already fixed as bug #532466.

*** This bug has been marked as a duplicate of bug 532466 ***
Comment 10 RHEL Product and Program Management 2012-09-07 01:01:38 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 11 Jindrich Novy 2013-04-03 10:44:12 EDT
This log entry seems to be related to restorecon ran on nonexistent directory, as noted in #845280.

*** This bug has been marked as a duplicate of bug 845280 ***

Note You need to log in before you can comment on or make changes to this bug.