Bug 507604 - FEAT: 5.5: please add the attached patch to mlx4_en driver to enable iSCSI boot
FEAT: 5.5: please add the attached patch to mlx4_en driver to enable iSCSI boot
Status: CLOSED DUPLICATE of bug 508770
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.5
All Linux
low Severity high
: rc
: 5.5
Assigned To: Doug Ledford
Red Hat Kernel QE team
:
Depends On:
Blocks: 533192 528983
  Show dependency treegraph
 
Reported: 2009-06-23 09:07 EDT by Tziporet Koren
Modified: 2009-11-05 10:14 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-21 11:04:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tziporet Koren 2009-06-23 09:07:46 EDT
Description of problem:
Since Mellanox 10G driver composed from two kernel modules, iSCSI boot does not succeeds since only mlx4_core is loaded and not mlx4_en.
The attached patch solve this problem 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Doug Ledford 2009-10-21 10:54:35 EDT
There is no attached patch (and even if there were I'm not sure any kernel patch is going to handle things properly, I've already informed the installed team what needs done to support mlx4_en properly and that should cover this issue).
Comment 2 Doug Ledford 2009-10-21 11:04:27 EDT

*** This bug has been marked as a duplicate of bug 508770 ***

Note You need to log in before you can comment on or make changes to this bug.