Bug 50764 - PowerEdge 8450 hangs on up and smp kernel boot
PowerEdge 8450 hangs on up and smp kernel boot
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i686 Linux
high Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-02 17:49 EDT by Dean Oliver
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-03 07:56:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ksymoops up kernel (8.03 KB, text/plain)
2001-08-02 17:57 EDT, Dean Oliver
no flags Details

  None (edit)
Description Dean Oliver 2001-08-02 17:49:12 EDT
Description of Problem: 

  Kernel panic and hard freeze occurring on UP and SMP kernel boot. 

Enterprise kernel boots ok. 

6gigs ram, 6-733 processors, 2-18 gig hard drives on perc2/dc, 3944uw, perc3/qc, alteon cu, intel dual 100, intel e1000 cu.



How Reproducible:

  Every time.



Steps to Reproduce:

1. Installation from cdrom

2. 

3. 



Actual Results:

  Kernel Panic and freeze before filesystems are mounted rw.



Expected Results:

  



Additional Information:
Comment 1 Dean Oliver 2001-08-02 17:57:20 EDT
Created attachment 25991 [details]
ksymoops up kernel
Comment 2 Arjan van de Ven 2001-08-02 18:03:05 EDT
0068: is the plug and play bios. So Intel can't program and managed to screw
up their bios.

Anyway, we disabled use of the PNPBIOS in 2.4.7-0.3 and later.
Comment 3 Arjan van de Ven 2001-08-03 07:56:48 EDT
I could have been a bit more subtle in my response. This is the bios getting
a segmentation fault when asked about plug and play devices. I'll add this
bios to the "Have illegal plug and play code" list as well, this is the second
"bad bios" list the 8450 bios is getting on. If Dell is paying lots of money for 
this bios I would recommend reclaiming some of that due to poor quality.
Comment 4 Dean Oliver 2001-08-03 15:30:08 EDT
fixed in 2.4.7-0.3

Note You need to log in before you can comment on or make changes to this bug.