Bug 507640 - Installation abandons with cannot open shared object file error in RHEL5.4-Server-20090622.nightly tree
Installation abandons with cannot open shared object file error in RHEL5.4-Se...
Status: CLOSED DUPLICATE of bug 507339
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.4
All Linux
high Severity high
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-23 11:21 EDT by Gurhan Ozen
Modified: 2013-11-03 20:42 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-24 11:48:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gurhan Ozen 2009-06-23 11:21:38 EDT
Description of problem:


Traceback (most recent call last):
  File "/usr/bin/anaconda", line 580, in ?
    import signal, traceback, string, isys, iutil, time
  File "/usr/lib/anaconda/isys.py", line 32, in ?
    import block
  File "/usr/lib/python2.4/site-packages/block/__init__.py", line 3, in ?
    import dm
ImportError: libdmraid.so.1.0.0.rc13-17: cannot open shared object file: No such file or directory
install exited abnormally [1/1] 

Version-Release number of selected component (if applicable):
RHEL5.4-Server-20090622.nightly tree

How reproducible:
Try to install RHEL5.4-Server-20090622.nightly tree

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Denise Dumas 2009-06-24 11:48:03 EDT

*** This bug has been marked as a duplicate of bug 507339 ***

Note You need to log in before you can comment on or make changes to this bug.