Bug 507826 - yum update fails "Missing Dependency"
yum update fails "Missing Dependency"
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ibus-rawcode (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Pravin Satpute
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-24 09:00 EDT by Taylon
Modified: 2009-07-02 12:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-02 09:19:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Taylon 2009-06-24 09:00:41 EDT
Description of problem:
Missing Dependency when updating using "yum update".

[root@taylon-note ~]# yum update
Plugins carregados: presto, refresh-packagekit
---> Pacote DeviceKit-disks.x86_64 0:005-2.fc12 definido para ser atualizado
---> Pacote binutils.x86_64 0:2.19.51.0.10-22.fc12 definido para ser atualizado
---> Pacote bluez.x86_64 0:4.42-2.fc12 definido para ser atualizado
---> Pacote bluez-cups.x86_64 0:4.42-2.fc12 definido para ser atualizado
---> Pacote bluez-libs.x86_64 0:4.42-2.fc12 definido para ser atualizado
---> Pacote cpio.x86_64 0:2.10-1.fc12 definido para ser atualizado
---> Pacote cpuspeed.x86_64 1:1.5-9.fc12 definido para ser atualizado
---> Pacote cronie.x86_64 0:1.3-2.fc12 definido para ser atualizado
---> Pacote crontabs.noarch 0:1.10-30.fc12 definido para ser atualizado
---> Pacote cryptsetup-luks.x86_64 0:1.0.7-0.1.fc12 definido para ser atualizado
---> Pacote cups.x86_64 1:1.4-0.rc1.4.fc12 definido para ser atualizado
---> Pacote cups-libs.x86_64 1:1.4-0.rc1.4.fc12 definido para ser atualizado
---> Pacote cups-pk-helper.x86_64 0:0.0.4-2.fc12 definido para ser atualizado
---> Pacote deluge.noarch 0:1.1.9-1.fc12 definido para ser atualizado
---> Pacote dirmngr.x86_64 0:1.0.3-2.fc12 definido para ser atualizado
---> Pacote dump.x86_64 1:0.4-0.1.b42.fc12 definido para ser atualizado
---> Pacote e2fsprogs.x86_64 0:1.41.6-5.fc12 definido para ser atualizado
---> Pacote e2fsprogs-libs.i586 0:1.41.6-5.fc12 definido para ser atualizado
---> Pacote e2fsprogs-libs.x86_64 0:1.41.6-5.fc12 definido para ser atualizado
---> Pacote eggdbus.i586 0:0.5-1 definido para ser atualizado
---> Pacote eggdbus.x86_64 0:0.5-1 definido para ser atualizado
---> Pacote empathy-libs.x86_64 0:2.27.3-1.fc12 definido para ser atualizado
---> Pacote enchant.x86_64 1:1.5.0-1.fc12 definido para ser atualizado
---> Pacote farsight2.x86_64 0:0.0.12-2.fc12 definido para ser atualizado
---> Pacote fontpackages-filesystem.noarch 0:1.22-1.fc12 definido para ser atualizado
---> Pacote fprintd.x86_64 0:0.1-11.git04fd09cfa.fc12 definido para ser atualizado
---> Pacote fprintd-pam.x86_64 0:0.1-11.git04fd09cfa.fc12 definido para ser atualizado
---> Pacote gdb.x86_64 0:6.8.50.20090302-35.fc12 definido para ser atualizado
---> Pacote geoclue.x86_64 0:0.11.1.1-0.6.20090310git3a31d26.fc12 definido para ser atualizado
---> Pacote git.x86_64 0:1.6.3.2-3.fc12 definido para ser atualizado
---> Pacote gnome-disk-utility.x86_64 0:0.4-1.fc12 definido para ser atualizado
---> Pacote gnome-disk-utility-libs.x86_64 0:0.4-1.fc12 definido para ser atualizado
---> Pacote gnome-disk-utility-ui-libs.x86_64 0:0.4-1.fc12 definido para ser atualizado
---> Pacote gpgme.x86_64 0:1.1.8-1.fc12 definido para ser atualizado
---> Pacote grubby.x86_64 0:6.0.88-1.fc12 definido para ser atualizado
---> Pacote gstreamer-ffmpeg.x86_64 0:0.10.7-2.fc12 definido para ser atualizado
---> Pacote gstreamer-plugins-bad.x86_64 0:0.10.13-1.fc11 definido para ser atualizado
---> Pacote gstreamer-plugins-base.x86_64 0:0.10.23-2.fc12 definido para ser atualizado
---> Pacote gstreamer-plugins-good.x86_64 0:0.10.15-3.fc12 definido para ser atualizado
---> Pacote gstreamer-plugins-ugly.x86_64 0:0.10.12-1.fc12 definido para ser atualizado
---> Pacote gvfs.x86_64 0:1.3.1-2.fc12 definido para ser atualizado
---> Pacote gvfs-archive.x86_64 0:1.3.1-2.fc12 definido para ser atualizado
---> Pacote gvfs-fuse.x86_64 0:1.3.1-2.fc12 definido para ser atualizado
---> Pacote gvfs-gphoto2.x86_64 0:1.3.1-2.fc12 definido para ser atualizado
---> Pacote gvfs-obexftp.x86_64 0:1.3.1-2.fc12 definido para ser atualizado
---> Pacote gvfs-smb.x86_64 0:1.3.1-2.fc12 definido para ser atualizado
---> Pacote ibus.x86_64 0:1.2.0.20090617-1.fc12 definido para ser atualizado
---> Pacote ibus-anthy.x86_64 0:1.2.0.20090617-1.fc12 definido para ser atualizado
---> Pacote ibus-chewing.x86_64 0:1.2.0.20090622-1.fc12 definido para ser atualizado
---> Pacote ibus-gtk.x86_64 0:1.2.0.20090617-1.fc12 definido para ser atualizado
---> Pacote ibus-hangul.x86_64 0:1.2.0.20090617-1.fc12 definido para ser atualizado
---> Pacote ibus-libs.x86_64 0:1.2.0.20090617-1.fc12 definido para ser atualizado
---> Pacote ibus-m17n.x86_64 0:1.2.0.20090617-1.fc12 definido para ser atualizado
---> Pacote ibus-pinyin.noarch 0:1.2.0.20090617-1.fc12 definido para ser atualizado
---> Pacote jack-audio-connection-kit.x86_64 0:0.116.1-5.fc12 definido para ser atualizado
---> Pacote kernel.x86_64 0:2.6.31-0.24.rc0.git18.fc12 definido para ser instalado
---> Pacote kernel-devel.x86_64 0:2.6.31-0.24.rc0.git18.fc12 definido para ser instalado
---> Pacote kernel-firmware.noarch 0:2.6.31-0.24.rc0.git18.fc12 definido para ser atualizado
---> Pacote kernel-headers.x86_64 0:2.6.31-0.24.rc0.git18.fc12 definido para ser atualizado
---> Pacote libXi.x86_64 0:1.2.99-2.20090619.fc12 definido para ser atualizado
---> Pacote libXi-devel.x86_64 0:1.2.99-2.20090619.fc12 definido para ser atualizado
---> Pacote libabiword.x86_64 1:2.7.5-2.fc12 definido para ser atualizado
---> Pacote libbdevid-python.x86_64 0:6.0.88-1.fc12 definido para ser atualizado
---> Pacote libdrm.x86_64 0:2.4.12-0.1.fc12 definido para ser atualizado
---> Pacote libfprint.x86_64 0:0.1.0-8.pre2.fc12 definido para ser atualizado
---> Pacote libgcrypt.x86_64 0:1.4.4-6.fc12 definido para ser atualizado
---> Pacote libgsf.x86_64 0:1.14.15-1.fc12 definido para ser atualizado
---> Pacote libgsf-gnome.x86_64 0:1.14.15-1.fc12 definido para ser atualizado
---> Pacote libgudev1.x86_64 0:143-1.fc12 definido para ser atualizado
---> Pacote libksba.x86_64 0:1.0.6-1.fc12 definido para ser atualizado
---> Pacote libnice.x86_64 0:0.0.8-1.fc12 definido para ser atualizado
---> Pacote libpurple.x86_64 0:2.5.7-2.fc12 definido para ser atualizado
---> Pacote libudev.x86_64 0:143-1.fc12 definido para ser atualizado
---> Pacote mkinitrd.x86_64 0:6.0.88-1.fc12 definido para ser atualizado
---> Pacote nash.x86_64 0:6.0.88-1.fc12 definido para ser atualizado
---> Pacote nautilus-sendto.x86_64 0:1.1.5-4.fc12 definido para ser atualizado
---> Pacote nfs-utils.x86_64 1:1.2.0-4.fc12 definido para ser atualizado
---> Pacote notification-daemon-engine-nodoka.x86_64 0:0.1.0-7.fc12 definido para ser atualizado
---> Pacote nss.x86_64 0:3.12.3.99.3-6.fc12 definido para ser atualizado
---> Pacote nss-softokn-freebl.i586 0:3.12.3.99.3-6.fc12 definido para ser atualizado
---> Pacote nss-softokn-freebl.x86_64 0:3.12.3.99.3-6.fc12 definido para ser atualizado
---> Pacote nss_ldap.x86_64 0:264-3.fc12 definido para ser atualizado
---> Pacote openjpeg-libs.x86_64 0:1.3-5.fc12 definido para ser atualizado
---> Pacote perl-Git.noarch 0:1.6.3.2-3.fc12 definido para ser atualizado
---> Pacote phonon-backend-xine.x86_64 0:4.3.1-11.fc12 definido para ser atualizado
---> Pacote pidgin.x86_64 0:2.5.7-2.fc12 definido para ser atualizado
---> Pacote pixman.x86_64 0:0.15.12-1.fc12 definido para ser atualizado
---> Pacote pixman-devel.x86_64 0:0.15.12-1.fc12 definido para ser atualizado
---> Pacote poppler.x86_64 0:0.11.0-6.fc12 definido para ser atualizado
---> Pacote poppler-glib.x86_64 0:0.11.0-6.fc12 definido para ser atualizado
---> Pacote poppler-utils.x86_64 0:0.11.0-6.fc12 definido para ser atualizado
---> Pacote ppl.x86_64 0:0.10.2-3.fc12 definido para ser atualizado
---> Pacote pygtk2.x86_64 0:2.15.2-1.fc12 definido para ser atualizado
---> Pacote pygtk2-doc.noarch 0:2.15.2-1.fc12 definido para ser atualizado
---> Pacote pygtk2-libglade.x86_64 0:2.15.2-1.fc12 definido para ser atualizado
---> Pacote python-lxml.x86_64 0:2.2.2-1.fc12 definido para ser atualizado
---> Pacote python-paste.noarch 0:1.7.2-3.fc12 definido para ser atualizado
---> Pacote rmt.x86_64 1:0.4-0.1.b42.fc12 definido para ser atualizado
---> Pacote rpm.x86_64 0:4.7.0-8.fc12 definido para ser atualizado
---> Pacote rpm-build.x86_64 0:4.7.0-8.fc12 definido para ser atualizado
---> Pacote rpm-libs.x86_64 0:4.7.0-8.fc12 definido para ser atualizado
---> Pacote rpm-python.x86_64 0:4.7.0-8.fc12 definido para ser atualizado
---> Pacote rpmfusion-free-release.noarch 0:11.90-1 definido para ser atualizado
---> Pacote selinux-policy.noarch 0:3.6.19-1.fc12 definido para ser atualizado
---> Pacote selinux-policy-targeted.noarch 0:3.6.19-1.fc12 definido para ser atualizado
---> Pacote setroubleshoot.x86_64 0:2.2.7-1.fc12 definido para ser atualizado
---> Pacote setroubleshoot-plugins.noarch 0:2.1.2-1.fc12 definido para ser atualizado
---> Pacote setroubleshoot-server.x86_64 0:2.2.7-1.fc12 definido para ser atualizado
---> Pacote sudo.x86_64 0:1.7.1-1.fc12 definido para ser atualizado
---> Pacote system-config-printer.x86_64 0:1.1.8-1.fc12 definido para ser atualizado
---> Pacote system-config-printer-libs.x86_64 0:1.1.8-1.fc12 definido para ser atualizado
---> Pacote thai-scalable-fonts-common.noarch 0:0.4.12-1.fc12 definido para ser atualizado
---> Pacote thai-scalable-waree-fonts.noarch 0:0.4.12-1.fc12 definido para ser atualizado
---> Pacote tzdata.noarch 0:2009j-1.fc12 definido para ser atualizado
---> Pacote tzdata-java.noarch 0:2009j-1.fc12 definido para ser atualizado
---> Pacote udev.x86_64 0:143-1.fc12 definido para ser atualizado
---> Pacote xfsprogs.x86_64 0:3.0.1-7.fc12 definido para ser atualizado
---> Pacote xorg-x11-drv-apm.x86_64 0:1.2.1-3.fc12 definido para ser atualizado
---> Pacote xorg-x11-drv-ast.x86_64 0:0.87.0-3.fc12 definido para ser atualizado
---> Pacote xorg-x11-drv-ati.x86_64 0:6.12.2-18.fc12 definido para ser atualizado
---> Pacote xorg-x11-drv-evdev.x86_64 0:2.2.99-2.20090619.fc12 definido para ser atualizado
---> Pacote xorg-x11-drv-fbdev.x86_64 0:0.4.0-5.fc12 definido para ser atualizado
---> Pacote xorg-x11-drv-intel.x86_64 0:2.7.0-8.fc12 definido para ser atualizado
---> Pacote xorg-x11-drv-mga.x86_64 0:1.4.10-2.fc12 definido para ser atualizado
---> Pacote xorg-x11-drv-mouse.x86_64 0:1.4.99-2.20090619.fc12 definido para ser atualizado
---> Pacote xorg-x11-drv-nv.x86_64 0:2.1.13-2.fc12 definido para ser atualizado
---> Pacote xorg-x11-drv-openchrome.x86_64 0:0.2.903-11.fc12 definido para ser atualizado
---> Pacote xorg-x11-drv-sis.x86_64 0:0.10.1-3.fc12 definido para ser atualizado
---> Pacote xorg-x11-drv-synaptics.x86_64 0:1.1.99-1.20090622.fc12 definido para ser atualizado
---> Pacote xorg-x11-drv-vmware.x86_64 0:10.16.0-4.fc12 definido para ser atualizado
---> Pacote xorg-x11-drv-void.x86_64 0:1.2.0-2.fc12 definido para ser atualizado
---> Pacote xorg-x11-server-Xorg.x86_64 0:1.6.99-5.20090618.fc12 definido para ser atualizado
---> Pacote xorg-x11-server-common.x86_64 0:1.6.99-5.20090618.fc12 definido para ser atualizado
---> Pacote xulrunner.x86_64 0:1.9.1-0.22.beta4.fc12 definido para ser atualizado
---> Pacote yum.noarch 0:3.2.23-8.fc12 definido para ser atualizado
---> Pacote libwpg.x86_64 0:0.1.3-2.fc11 definido para ser atualizado
Error: Dependência faltando: libibus.so.0()(64bit) é requerido pelo pacote ibus-rawcode-1.0.0.20090303-2.fc11.x86_64 (installed)


Version-Release number of selected component (if applicable):
ibus-rawcode-1.0.0.20090303-2.fc11.x86_64

Steps to Reproduce:
1. Run "yum update" on Fedora Rawhide
  
Actual results:
"yum update" fails to complete.

Expected results:
"yum update" completes successfully
Comment 1 Pravin Satpute 2009-07-02 09:19:54 EDT
it is fixed  now
try again for update

between
thanks for notifying same
Comment 2 Taylon 2009-07-02 12:24:56 EDT
Ok, now works fine!

Thanks =)

Note You need to log in before you can comment on or make changes to this bug.