Bug 507852 - Missing build dependency
Missing build dependency
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: emacs (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Novotny
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-24 10:23 EDT by Andreas Schwab
Modified: 2009-06-25 07:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-25 07:56:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas Schwab 2009-06-24 10:23:44 EDT
From the build log:

  Does Emacs use -lrsvg-2?                                no

Since librsvg2-devel is missing --with-rsvg is ignored.
Comment 1 Daniel Novotny 2009-06-25 07:56:11 EDT
Andreas, thanks for the bug report, dependency added, fixed in rawhide: 

emacs-23.0.93-5.fc12

Note You need to log in before you can comment on or make changes to this bug.