Bug 507865 - Unnecessary ldconfig calls in evolution-mapi.spec
Unnecessary ldconfig calls in evolution-mapi.spec
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution-mapi (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-24 11:16 EDT by Jerry Amundson
Modified: 2009-06-26 11:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-26 11:47:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jerry Amundson 2009-06-24 11:16:45 EDT
Description of problem:
Cleanup        : evolution-mapi-0.27.2-1.fc12.x86_64       480/480 
/sbin/ldconfig: relative path `1' used to build cache                              
Non-fatal POSTUN scriptlet failure in rpm package e                                


Version-Release number of selected component (if applicable):
evolution-mapi.x86_64 0:0.27.3-1.fc12

How reproducible:
once

Steps to Reproduce:
1.yum update
2.
3.
  
Actual results:
Cleanup        : evolution-mapi-0.27.2-1.fc12.x86_64                     480/480 
/sbin/ldconfig: relative path `1' used to build cache                              
Non-fatal POSTUN scriptlet failure in rpm package e                                

Expected results:
no failure.

Additional info:
Comment 1 Matthew Barnes 2009-06-26 11:47:39 EDT
Removed the /sbin/ldconfig calls in the package since we don't install any libraries the linker needs to cache.

Fixed in evolution-mapi-0.27.3-2.fc12 and committed the fix for Fedora 11, but delaying a Fedora update until the point release on Monday.

Note You need to log in before you can comment on or make changes to this bug.