Bug 507884 - QXL driver for SPICE is using old device IDs.
QXL driver for SPICE is using old device IDs.
Status: CLOSED DUPLICATE of bug 504091
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-drv-qxl (Show other bugs)
5.4
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Søren Sandmann Pedersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-24 11:57 EDT by Leonid Natapov
Modified: 2014-06-18 05:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-15 16:18:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Natapov 2009-06-24 11:57:23 EDT
QXL driver for SPICE is using old IDs. Recently the device IDs were changed but QXL driver is using an old IDs.
Comment 1 Søren Sandmann Pedersen 2009-07-15 16:18:48 EDT

*** This bug has been marked as a duplicate of bug 504091 ***

Note You need to log in before you can comment on or make changes to this bug.