Bug 507961 - Re-installing Bluez requires KDE
Re-installing Bluez requires KDE
Status: CLOSED DUPLICATE of bug 495214
Product: Fedora
Classification: Fedora
Component: bluez (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-24 16:56 EDT by Juan Manuel Rodriguez
Modified: 2009-06-24 17:15 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-24 17:05:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juan Manuel Rodriguez 2009-06-24 16:56:49 EDT
Description of problem:
I uninstalled bluez from Fedora 11 to run some tests on a Gnome desktop. 
When I tried to reinstall it, it wants to install for dependencies KDE. 

Version-Release number of selected component (if applicable):
4.37-2

How reproducible:


Steps to Reproduce:
1. Install Fedora 11 with Gnome (Vanilla Fedora)
2. Remove bluez
3. Install bluez
  
Actual results:
Installing:
 bluez                      i586     4.37-2.fc11                updates   468 k
Installing for dependencies:
 clucene-core               i586     0.9.21-3.fc11              fedora    350 k
 eet                        i586     1.1.0-2.fc11               fedora     44 k
 exiv2-libs                 i586     0.18.1-1.fc11              fedora    842 k
 htdig                      i586     4:3.2.0-0.6.b6.fc11        fedora    1.0 M
 kde-filesystem             noarch   4-25.fc11                  fedora     22 k
 kde-settings               noarch   4.2-10.20090430svn.fc11    fedora     38 k
 kde-settings-kdm           noarch   4.2-10.20090430svn.fc11    fedora     25 k
 kdebase-runtime            i586     4.2.3-2.fc11               updates   6.7 M
 kdebase-runtime-libs       i586     4.2.3-2.fc11               updates   1.3 M
 kdebase-workspace          i586     4.2.3-5.fc11               updates    12 M
 kdebase-workspace-libs     i586     4.2.3-5.fc11               updates   751 k
 kdebluetooth               i586     1:0.3-3.fc11               fedora    166 k
 kdelibs                    i586     6:4.2.3-3.fc11             updates    14 M
 kdelibs-common             i586     6:4.2.3-3.fc11             updates   367 k
 kdepimlibs                 i586     4.2.3-1.fc11               updates   2.0 M
 kdm                        i586     4.2.3-5.fc11               updates   1.5 M
 kio_sysinfo                i586     20090216-3.fc11            fedora    355 k
 ksysguardd                 i586     4.2.3-5.fc11               updates    73 k
 leonidas-backgrounds-kdm   noarch   11.0.0-1.fc11              fedora    4.6 M
 leonidas-kde-theme         noarch   11.0.1-1.fc11              fedora    1.1 M
 oxygen-icon-theme          noarch   4.2.2-1.fc11               fedora     15 M
 qedje                      i586     0.4.0-1.fc11               fedora     93 k
 qimageblitz                i586     0.0.4-0.5.svn706674.fc11   fedora     59 k
 qzion                      i586     0.4.0-1.fc11               fedora     64 k
 soprano                    i586     2.2.3-1.fc11               fedora    692 k
 strigi-libs                i586     0.6.4-4.fc11               fedora    468 k
 xorg-x11-apps              i586     7.3-8.fc11                 fedora    270 k
 xorg-x11-xdm               i586     1:1.1.6-9.fc11             updates   139 k
 xterm                      i586     242-3.fc11                 fedora    368 k


Expected results:
It would install, without asking for so many dependencies.
Comment 1 Juan Manuel Rodriguez 2009-06-24 17:03:41 EDT
Installing gnome-bluetooth, on the other hand, installs bluez without the KDE dependencies.
Comment 2 Bastien Nocera 2009-06-24 17:05:21 EDT
Install gnome-bluetooth instead. Feel free to reopen the original bug if you have the information to provide.

*** This bug has been marked as a duplicate of bug 495214 ***
Comment 3 Juan Manuel Rodriguez 2009-06-24 17:15:59 EDT
Thanks Bastien (And sorry for the duplicate bug, I did search for it). 

If/when I find info, I will.

Note You need to log in before you can comment on or make changes to this bug.