Bug 507975 - libdvdnav-devel multilib conflict
libdvdnav-devel multilib conflict
Status: CLOSED DUPLICATE of bug 477684
Product: Fedora
Classification: Fedora
Component: libdvdnav (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Dominik 'Rathann' Mierzejewski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-24 19:33 EDT by Alex Butcher
Modified: 2009-08-22 11:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-22 11:50:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Butcher 2009-06-24 19:33:28 EDT
Description of problem:

The x86_64 -devel package has files which conflict with those in the i586
package.

comm -12 libdvdnav-devel-4.1.3-2.fc11.i586.rpm.txt libdvdnav-devel-4.1.3-2.fc11.x86_64.rpm.txt 
/usr/bin/dvdnav-config
/usr/include/dvdnav
/usr/include/dvdnav/dvdnav_events.h
/usr/include/dvdnav/dvdnav.h
/usr/include/dvdnav/dvd_types.h
/usr/share/aclocal/dvdnav.m4
/usr/share/doc/libdvdnav-devel-4.1.3
/usr/share/doc/libdvdnav-devel-4.1.3/doxygen.css
/usr/share/doc/libdvdnav-devel-4.1.3/doxygen.png
/usr/share/doc/libdvdnav-devel-4.1.3/dvdnavissues.html
/usr/share/doc/libdvdnav-devel-4.1.3/firstprog.html
/usr/share/doc/libdvdnav-devel-4.1.3/index.html
/usr/share/doc/libdvdnav-devel-4.1.3/pages.html
/usr/share/doc/libdvdnav-devel-4.1.3/tab_b.gif
/usr/share/doc/libdvdnav-devel-4.1.3/tab_l.gif
/usr/share/doc/libdvdnav-devel-4.1.3/tab_r.gif
/usr/share/doc/libdvdnav-devel-4.1.3/tabs.css
/usr/share/doc/libdvdnav-devel-4.1.3/tutorial.html

Version-Release number of selected component (if applicable):

libdvdnav-devel-4.1.3-2.fc11.i586.rpm and libdvdnav-devel-4.1.3-2.fc11.x86_64.rpm


How reproducible:


Steps to Reproduce:
1. Attempt to install both packages on an x86_64 system
2.
3.
  
Actual results:

Files conflict

Expected results:

No conflicts

Additional info:
Comment 1 Dominik 'Rathann' Mierzejewski 2009-08-22 11:50:57 EDT

*** This bug has been marked as a duplicate of bug 477684 ***

Note You need to log in before you can comment on or make changes to this bug.