Bug 507977 - libdvdread-devel multilib conflict
libdvdread-devel multilib conflict
Status: CLOSED DUPLICATE of bug 477684
Product: Fedora
Classification: Fedora
Component: libdvdread (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Dominik 'Rathann' Mierzejewski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-24 19:36 EDT by Alex Butcher
Modified: 2009-06-24 19:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 477684
Environment:
Last Closed: 2009-06-24 19:42:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Butcher 2009-06-24 19:36:10 EDT
Description of problem:

The x86_64 -devel package has files which conflict with those in the i586
package.

comm -12 libdvdread-devel-4.1.3-2.fc11.i586.rpm.txt libdvdread-devel-4.1.3-2.fc11.x86_64.rpm.txt 
/usr/bin/dvdread-config
/usr/include/dvdread
/usr/include/dvdread/bitreader.h
/usr/include/dvdread/dvd_reader.h
/usr/include/dvdread/dvd_udf.h
/usr/include/dvdread/ifo_print.h
/usr/include/dvdread/ifo_read.h
/usr/include/dvdread/ifo_types.h
/usr/include/dvdread/nav_print.h
/usr/include/dvdread/nav_read.h
/usr/include/dvdread/nav_types.h

Version-Release number of selected component (if applicable):

libdvdread-devel-4.1.3-2.fc11.i586.rpm and libdvdread-devel-4.1.3-2.fc11.x86_64.rpm

How reproducible:


Steps to Reproduce:
1. Attempt to install both packages on an x86_64 system
2.
3.
  
Actual results:

Files conflict

Expected results:

No conflicts

Additional info:
Comment 1 Alex Butcher 2009-06-24 19:42:16 EDT

*** This bug has been marked as a duplicate of bug 477684 ***

Note You need to log in before you can comment on or make changes to this bug.