Bug 508008 - max open files (1024) is smaller than max sockets (4096)
max open files (1024) is smaller than max sockets (4096)
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-25 02:19 EDT by Eddie Lania
Modified: 2009-10-13 07:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-13 07:21:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eddie Lania 2009-06-25 02:19:57 EDT
Description of problem: In logwatch's daily report is a message in the named section: "max open files (1024) is smaller than max sockets (4096)".


Version-Release number of selected component (if applicable):
kernel-PAE-2.6.27.24-170.2.68.fc10.i686

How reproducible: Allways.


Steps to Reproduce:
1.
2.
3.
  
Actual results: In logwatch's daily report is a message in the named section: "max open files (1024) is smaller than max sockets (4096)".


Expected results: This message should not occur.


Additional info:
Comment 1 Eddie Lania 2009-10-11 12:44:31 EDT
Since I upgraded the server to F11, I do not see this message anymore.

Close bug?

Note You need to log in before you can comment on or make changes to this bug.