Bug 508086 - Updated printer driver doesn't show until you exit and re-enter properties
Updated printer driver doesn't show until you exit and re-enter properties
Status: CLOSED DUPLICATE of bug 507489
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-25 11:19 EDT by Randell Jesup
Modified: 2009-06-25 11:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-25 11:51:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Randell Jesup 2009-06-25 11:19:46 EDT
Description of problem:
Updated printer driver doesn't show until you exit and re-enter properties

Version-Release number of selected component (if applicable):
system-config-printer-1.1.8-1.fc11 (from updates-testing)
Haven't tried it with 1.1.7 (fc11 release version)

How reproducible:
Always

Steps to Reproduce:
1. Select a printer, go to Properties
2. Change the driver
3. Examine "Make and Model".  Note it hasn't changed
4. Select "OK", then re-enter Properties.  Note the new Make and Model.
Comment 1 Tim Waugh 2009-06-25 11:51:59 EDT
Yes, same with the device URI.  I fixed this a few days ago and have built a new package but it has not yet made its way to updates-testing.

Here is the build:
http://koji.fedoraproject.org/koji/buildinfo?buildID=111576

*** This bug has been marked as a duplicate of bug 507489 ***

Note You need to log in before you can comment on or make changes to this bug.