Bug 508111 - amfetchdump: option -k is described in the help message but not recognized
amfetchdump: option -k is described in the help message but not recognized
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: amanda (Show other bugs)
5.3
All Linux
low Severity low
: rc
: ---
Assigned To: Lukáš Nykrýn
qe-baseos-daemons
:
Depends On:
Blocks: 596050
  Show dependency treegraph
 
Reported: 2009-06-25 13:01 EDT by Milos Malik
Modified: 2013-04-15 05:04 EDT (History)
3 users (show)

See Also:
Fixed In Version: 2.5.0p2-9
Doc Type: Bug Fix
Doc Text:
Prior to this update, the output of the help for the "amfetchdump" command described the option "-k", which does not exist. With this update, the spurious description has been removed from the output.
Story Points: ---
Clone Of:
: 596050 (view as bug list)
Environment:
Last Closed: 2011-12-04 23:05:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
a patch (954 bytes, patch)
2009-06-29 06:14 EDT, Daniel Novotny
no flags Details | Diff

  None (edit)
Description Milos Malik 2009-06-25 13:01:09 EDT
Description of problem:


Version-Release number of selected component (if applicable):
amanda-client-2.5.0p2-7.el5

How reproducible:
always

Steps to Reproduce:
# amfetchdump 2>&1 | grep -- -k
  -k Skip the rewind/label read when reading a new tape.
# amfetchdump -k 2>&1 | grep invalid
amfetchdump: invalid option -- k

  
Actual results:
The help message talks about '-k' option, but the utility does not recognize it.

Expected results:
Either '-k' is recognized by the utility or '-k' is not described in the help message.
Comment 1 Daniel Novotny 2009-06-29 06:14:02 EDT
Created attachment 349768 [details]
a patch

as I can't see any flag for the behavior we're supposed to set for "-k", I'll remove it from the help message
Comment 2 RHEL Product and Program Management 2009-11-06 13:47:08 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 4 RHEL Product and Program Management 2010-08-09 14:26:32 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 5 RHEL Product and Program Management 2011-01-11 15:39:45 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 6 RHEL Product and Program Management 2011-01-11 17:16:06 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 7 RHEL Product and Program Management 2011-05-31 09:28:47 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 12 Petr Kovar 2011-10-05 09:14:55 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Prior to this update, the output of the help for the "amfetchdump" command described the option "-k", which does not exist. With this update, the spurious description has been removed from the output.
Comment 14 errata-xmlrpc 2011-12-04 23:05:00 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1539.html

Note You need to log in before you can comment on or make changes to this bug.