Bug 50820 - nfs docs need to state valid fstypes
Summary: nfs docs need to state valid fstypes
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nfs-utils   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Pete Zaitcev
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 50822 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-03 17:16 UTC by Marty Shannon
Modified: 2007-03-27 03:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-06 22:30:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marty Shannon 2001-08-03 17:16:16 UTC
Description of Problem:
vfat filesystems are not nfs-exportable, but there is no documentation to
state that.

How Reproducible:
100%

Comment 1 Glen Foster 2001-08-06 21:03:02 UTC
*** Bug 50822 has been marked as a duplicate of this bug. ***

Comment 2 Glen Foster 2001-08-06 22:29:57 UTC
This defect is considered SHOULD-FIX for Fairfax.

Comment 3 Arjan van de Ven 2001-08-07 19:45:51 UTC
fixed as of 2.4.7-0.10


Note You need to log in before you can comment on or make changes to this bug.