Bug 50824 - Anaconda Autopartitioning Issue
Anaconda Autopartitioning Issue
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
: 51724 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-03 13:35 EDT by Greg Cymbalski
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-03 19:42:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Cymbalski 2001-08-03 13:35:50 EDT
Description of Problem:
  Anaconda Autopartitioning fails on second try


How Reproducible:
  100%

Steps to Reproduce:
1.   Run installer.   Use autopartitioning.
2.   Mess with the partition table in disk druid.
3.    Press 'Back' a few times; re-autopartition.  It'll ask you to reboot.

Actual Results:
   Reboot prompt.

Expected Results:
   Re-auto-partitioning

Additional Information:
   It appears that it reads the partition table once and gets a bit
confused when it tries to repartition.
Comment 1 Brent Fox 2001-08-03 14:55:37 EDT
I have seen this behavior too and can reproduce it at will.
Comment 2 Jeremy Katz 2001-08-03 19:42:02 EDT
Already fixed in CVS
Comment 3 Jeremy Katz 2001-08-14 14:21:37 EDT
*** Bug 51724 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.