Bug 508242 - FEAT: Driver Update Disks (RHEL6 Anaconda Modification)
FEAT: Driver Update Disks (RHEL6 Anaconda Modification)
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: 6.0
Assigned To: Martin Sivák
Release Test Team
: FutureFeature
Depends On:
Blocks: 503551 508243 554559 555224
  Show dependency treegraph
 
Reported: 2009-06-26 06:21 EDT by Jon Masters
Modified: 2010-11-10 14:37 EST (History)
10 users (show)

See Also:
Fixed In Version: anaconda-13.21.42-1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 14:37:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Masters 2009-06-26 06:21:26 EDT
We are planning some modifications to the Driver Update Disk delivery in RHEL6. One of Denise' team members is currently working on this - this is simply a container to use against that work.
Comment 1 Denise Dumas 2009-09-22 16:51:44 EDT
I'm adding dev-ack for this work, but JCM, can you add a pointer to a technical description of the overall plan? We will need this for the hardware partners, since we need to let them know what changes to expect in this area ASAP. We also need this for the test team.
Comment 15 releng-rhel@redhat.com 2010-11-10 14:37:37 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.