Bug 508243 - FEAT: Driver Update Disks (RHEL6 ddiskit Modification)
FEAT: Driver Update Disks (RHEL6 ddiskit Modification)
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: driver-update-program (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: 6.0
Assigned To: Jon Masters
Chao Yang
: FutureFeature
Depends On: 508242
Blocks: 503551 555224
  Show dependency treegraph
 
Reported: 2009-06-26 06:24 EDT by Jon Masters
Modified: 2013-07-03 08:07 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-11 10:37:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Masters 2009-06-26 06:24:59 EDT
Update and enhance out-of-tree "ddiskit" utility to produce driver disks against the new RHEL6 disk format.
Comment 4 Jon Masters 2010-05-18 19:06:06 EDT
A modified version of ddiskit is available (and posted publicly) for testing RHEL6.0 Driver Update Disks prior to beta2, however we will keep this bug around for writing the eventual replacement script for ddiskit. That isn't an ISO component, and is intended only to facilitate packaging up the disks.
Comment 10 releng-rhel@redhat.com 2010-11-11 10:37:48 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.