Bug 508249 - Prompt unsuitable after saving a virtual machine screenshot
Prompt unsuitable after saving a virtual machine screenshot
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virt-manager (Show other bugs)
5.4
All Linux
medium Severity medium
: rc
: ---
Assigned To: Cole Robinson
Virtualization Bugs
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-26 06:40 EDT by Qunfang Zhang
Modified: 2009-12-14 16:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 05:42:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (815.42 KB, image/png)
2009-06-26 06:41 EDT, Qunfang Zhang
no flags Details
Actually print saved filename, rather than <type 'file'> (748 bytes, text/plain)
2009-06-29 13:52 EDT, Cole Robinson
no flags Details

  None (edit)
Description Qunfang Zhang 2009-06-26 06:40:14 EDT
Description of problem:
There seems to be something irrational:
After clicked Save button, a window pops up said: The screenshot has been saved to: <type 'file'>


Version-Release number of selected component (if applicable):
virt-manager-0.6.1-3.el5

How reproducible:


Steps to Reproduce:
1. Right click on one VM and select Run to run it.
2. Click Virtual Machine->Take Screenshot on Virtual Machine detail window.
3. Click triangle on Browse for other folders to extend it.
4. Select one folder and click Add button at the bottom of Save Virtual Machine Screenshot window.
5. Click Create Folder button and enter folder name.
6. Double click the folder added at Places list.
7. Click Add button to add new folder to Places list, then click Remove button to delete the added folder.
8. Enter Name in name field.
9. Select file format.
10. Click Save in folder drop-down list to select one folder.
11. Click Save button.
  
Actual results:
After clicking the Save button, there's a prompt unsuitable :
The screenshot has been saved to :<type 'file'>

Expected results:
The screenshot is saved and the prompt poping up is proprely.

Additional info:
Comment 1 Qunfang Zhang 2009-06-26 06:41:20 EDT
Created attachment 349533 [details]
Screenshot
Comment 2 Qunfang Zhang 2009-06-26 07:18:53 EDT
This issue doesn't exist in the previous version.
Comment 4 Cole Robinson 2009-06-29 13:52:18 EDT
Created attachment 349838 [details]
Actually print saved filename, rather than <type 'file'>
Comment 8 Cole Robinson 2009-07-07 14:28:45 EDT
Built into virt-manager-0.6.1-6.el5. Setting to MODIFIED.
Comment 13 errata-xmlrpc 2009-09-02 05:42:40 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1285.html

Note You need to log in before you can comment on or make changes to this bug.