Bug 508428 - Pitivi 0.13.1 update dependency resolution failed
Pitivi 0.13.1 update dependency resolution failed
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: pitivi (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeffrey C. Ollie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-27 01:09 EDT by Dean Brettle
Modified: 2009-06-28 21:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-28 21:36:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dean Brettle 2009-06-27 01:09:07 EDT
Description of problem:

A normal fedora package update fails, during an attempt to update pitivi to 0.13.1, because gnonlin >= 0.10.11 and gstreamer-python >= 0.10.15 are not available in Fedora 11 yet.

Version-Release number of selected component (if applicable):

pitivi-0.13.1-1.2.fc11

How reproducible:

Everytime.

Steps to Reproduce:
1.  Select System > Administration > Software Update
2.  Click "Install Update".

Actual results:

Dialog says "Dependency resolution failed" with the following details:

gnonlin >= 0.10.11 is needed by package pitivi-0.13.1-1.2.fc11.noarch (updates)
gstreamer-python >= 0.10.15 is needed by package pitivi-0.13.1-1.2.fc11.noarch (updates) : Success - empty transaction

Expected results:

pitivi-0.13.1 installed successfully (which would be *really* cool)
Comment 1 Jeffrey C. Ollie 2009-06-28 21:36:22 EDT
gnonlin 0.10.11 should be in stable now...

Note You need to log in before you can comment on or make changes to this bug.