Bug 508486 - Please build dbus 1:1.2.14-1.fc12
Please build dbus 1:1.2.14-1.fc12
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dbus (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 479144
  Show dependency treegraph
 
Reported: 2009-06-27 15:07 EDT by Ondrej Vasik
Modified: 2009-06-27 19:04 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-27 19:04:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ondrej Vasik 2009-06-27 15:07:17 EDT
Description of problem:
I need at least dbus 1:1.2.14 (because of marshalling functions) to build libwvstreams with dbus support (#479144). It seems that you commited 1:1.2.14 to cvs but because of devel freeze you postponed the build. Now is devel freeze over, so could you please build that new dbus? Thanks in advance.
  
Actual results:
dbus-1.2.12-1.fc11 in rawhide


Expected results:
dbus-1.2.14-1.fc12 in rawhide
Comment 1 Matthias Clasen 2009-06-27 19:04:06 EDT
built

Note You need to log in before you can comment on or make changes to this bug.