Bug 508501 - xulrunner-devel multilib conflict
xulrunner-devel multilib conflict
Status: CLOSED DUPLICATE of bug 505194
Product: Fedora
Classification: Fedora
Component: xulrunner (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-27 19:21 EDT by Philippe Troin
Modified: 2018-04-11 06:33 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-29 08:44:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philippe Troin 2009-06-27 19:21:08 EDT
Description of problem:

yum install xulrunner-devel.i586 xulrunner-devel.x86_64

yields:

Transaction Check Error:
  file /usr/include/xulrunner-sdk-1.9.1/js/js-config.h from install of xulrunner-devel-1.9.1-0.20.beta4.fc11.i586 conflicts with file from package xulrunner-devel-1.9.1-0.20.beta4.fc11.x86_64


Version-Release number of selected component (if applicable):
xulrunner-devel-1.9.1-0.20.beta4.fc11
Comment 1 Matěj Cepl 2009-06-29 08:44:31 EDT

*** This bug has been marked as a duplicate of bug 505194 ***

Note You need to log in before you can comment on or make changes to this bug.