Bug 508563 - libsgbvh.so not created/packaged
libsgbvh.so not created/packaged
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: SimGear (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-28 12:06 EDT by Stefan Riemens
Modified: 2009-12-07 15:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-07 15:08:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Riemens 2009-06-28 12:06:57 EDT
Description of problem:
libsgbvh is not packaged, while it should be. I'm looking into packaging fgrun for fedora, which depends on this lib.

Version-Release number of selected component (if applicable):
1.9.1-5

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
I'm looking into packaging fgrun for fedora, which depends on this lib.
Comment 1 Fabrice Bellet 2009-07-03 16:41:47 EDT
I think that this new library, libsgbvh, is not available in latest released SimGear version, 1.9.1. So currently, this new code lives in the CVS tree only. I'd prefer to wait until it appears in the next SimGear release, because packaging unreleased snapshots is generally a bad idea. Another possibility for you is maybe to package an older version of fgrun, that works with SimGear-1.9.1/FlightGear-1.9.1
Comment 2 Fabrice Bellet 2009-12-07 15:08:51 EST
I close the bug, as this library will be available in the next SimGear release.

Note You need to log in before you can comment on or make changes to this bug.