Bug 508574 - (asusA3500L, intel852gm) Asus A3500L video bug
Asus A3500L video bug
Status: CLOSED DUPLICATE of bug 506031
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
11
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-28 14:10 EDT by Alexander
Modified: 2009-07-12 01:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-02 07:42:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
garbage across the screen (342.82 KB, image/png)
2009-06-28 14:10 EDT, Alexander
no flags Details
dmesg (32.46 KB, text/plain)
2009-07-02 07:01 EDT, Alexander
no flags Details
Xorg.0.log (61.99 KB, text/plain)
2009-07-02 07:01 EDT, Alexander
no flags Details

  None (edit)
Description Alexander 2009-06-28 14:10:03 EDT
Description of problem:

Fedora 11 on notebook Asus 3500L 
(intel Celeron m, 512 mb ram, intel 852GM internal video)

How reproducible:
When try to play video files or graphic images, etc pieces of image are spread on the screen and the image can't be seen. 

Steps to Reproduce:
1. For example open djvu file in djviewer
2. or jpeg image in vewer
3. or videofile in mplayer, but:
if in mplayer video device is opengl, video is playing normally.
  
Actual results:
graphical garbage across the screen
screenshot included.

Expected results:
Comment 1 Alexander 2009-06-28 14:10:56 EDT
Created attachment 349708 [details]
garbage across the screen
Comment 2 Jarod Wilson 2009-06-29 22:50:03 EDT
Pardon, but what does this have to do with cx18-firmware? I think you've got the wrong component chosen, but I'm not sure what the right one is. Possibly xorg-x11-drv-intel?
Comment 3 Alexander 2009-06-30 11:58:55 EDT
now, i've chosen xorg-x11-drv-intel.

by the way, i installed Fedora 10 (with Gnome), and everything's ok,
sometimes some minor garbage near the window menu, but it's ok, files can be played and djviewer works.
Comment 4 Matěj Cepl 2009-06-30 18:46:05 EDT
(In reply to comment #3)
> by the way, i installed Fedora 10 (with Gnome), and everything's ok,
> sometimes some minor garbage near the window menu, but it's ok, files can be
> played and djviewer works.  

I am not sure about your attitude with regards to this bug? Are you able and willing to test this bug with F11? We would certainly need some more information before we can proceed. Could you please attach your X server config file (/etc/X11/xorg.conf, if available), /var/log/dmesg, and X server log file (/var/log/Xorg.*.log) *ALL FROM F11* to the bug report as individual uncompressed file attachments using the bugzilla file attachment link below?

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 5 Harsh 2009-07-01 12:08:09 EDT
The problem seems similar to bug 505962
Comment 6 Alexander 2009-07-02 07:00:21 EDT
Okay, i installed F11 again.
/etc/X11/xorg.conf is not present.
other logs you requested here:
:)
Comment 7 Alexander 2009-07-02 07:01:06 EDT
Created attachment 350260 [details]
dmesg
Comment 8 Alexander 2009-07-02 07:01:39 EDT
Created attachment 350261 [details]
Xorg.0.log
Comment 9 Alexander 2009-07-02 07:10:58 EDT
by the way
if this will be helpful, i installed Fedora 11 from livecd.
Comment 10 Matěj Cepl 2009-07-02 07:42:54 EDT

*** This bug has been marked as a duplicate of bug 506031 ***

Note You need to log in before you can comment on or make changes to this bug.