Bug 50858 - Installer crash after checking bad blocks
Installer crash after checking bad blocks
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-08-03 19:44 EDT by LENHOF
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-08-08 10:22:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
The dump of anaconda crash (8.87 KB, text/plain)
2001-08-03 19:45 EDT, LENHOF
no flags Details

  None (edit)
Description LENHOF 2001-08-03 19:44:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010725

Description of problem:
Anaconda crash

How reproducible:
Didn't try

Steps to Reproduce:
Perhaps a problem with checking bad blocks ?	

Additional info:
Comment 1 LENHOF 2001-08-03 19:45:27 EDT
Created attachment 26173 [details]
The dump of anaconda crash
Comment 2 Brent Fox 2001-08-06 12:14:44 EDT
If you try again without checking for bad blocks, does the problem disappear?
Comment 3 Glen Foster 2001-08-06 18:42:28 EDT
We (Red Hat) should try to fix this for the next release.
Comment 4 LENHOF 2001-08-08 10:22:53 EDT
When I try without checks, the problem does'nt appear.
Comment 5 Brent Fox 2001-08-14 14:35:27 EDT
katzj says this should be fixed in cvs now.

Note You need to log in before you can comment on or make changes to this bug.