Bug 508611 - [Patch] Use blkid in livecd-iso-to-disk instead of vol_id which is removed from the latest udev
[Patch] Use blkid in livecd-iso-to-disk instead of vol_id which is removed fr...
Status: CLOSED DUPLICATE of bug 506360
Product: Fedora
Classification: Fedora
Component: livecd-tools (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-29 01:20 EDT by Satoru SATOH
Modified: 2009-06-29 10:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-29 10:38:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A patch to make livecd-iso-to-disk using blkid instead of vol_id (2.30 KB, patch)
2009-06-29 01:21 EDT, Satoru SATOH
no flags Details | Diff

  None (edit)
Description Satoru SATOH 2009-06-29 01:20:11 EDT
Description of problem:
livecd-iso-to-disk uses /lib/udev/vol_id in udev which is removed and not in the latest udev package. So it always fails to run because vol_id is missing.

The patch I made makes livecd-iso-to-disk to use blkid in util-linux-ng
instead of vol_id.


Version-Release number of selected component (if applicable):
livecd-tools-024-1.fc11.i586


How reproducible: 
livecd-iso-to-disk always fails to run because vol_id is missing.
Comment 1 Satoru SATOH 2009-06-29 01:21:20 EDT
Created attachment 349730 [details]
A patch to make livecd-iso-to-disk using blkid instead of vol_id
Comment 2 Jeremy Katz 2009-06-29 10:38:08 EDT

*** This bug has been marked as a duplicate of bug 506360 ***

Note You need to log in before you can comment on or make changes to this bug.