Bug 508637 - xfce netload plugin doesn't show tooltip any more
xfce netload plugin doesn't show tooltip any more
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xfce4-netload-plugin (Show other bugs)
11
All Linux
low Severity low
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-29 05:37 EDT by Sebastian Krämer
Modified: 2009-09-29 10:27 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0.4.2-8.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-22 18:01:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Xfce 5175 None None None Never
Xfce 5177 None None None Never

  None (edit)
Description Sebastian Krämer 2009-06-29 05:37:00 EDT
After the upgrade to xfce 4.6 in f11, hovering the netload plugin doesn't reveal the current speeds via tooltip. This is a regression since it worked fine in f10 with xfce 4.4..

There is an upstream bug for it, but chances are low that a (existing) patch will be incorporated anytime soon (no maintainer).

It would be nice to see this fix in the fedora package!
Comment 1 Sebastian Krämer 2009-06-29 05:38:17 EDT
There's an additional bug covering the problem. External bug id attached.
Comment 2 Christoph Wickert 2009-06-29 12:53:40 EDT
Hi Sebastian, thanks for your bug report. The patch is already lying on my desktop for nearly two weeks but I did not find the time to apply it.
Comment 3 Fedora Update System 2009-06-29 13:54:38 EDT
xfce4-netload-plugin-0.4.0-10.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/xfce4-netload-plugin-0.4.0-10.fc11
Comment 4 Sebastian Krämer 2009-06-29 14:29:49 EDT
Thanks, it works flawlessly now!
Comment 5 Christoph Wickert 2009-06-29 15:24:47 EDT
For me too, thanks for the feedback. I still have to look after xfce4-systemload-plugin because the patch from the Xfce bugzilla needs some adjustments.
Comment 6 Fedora Update System 2009-07-02 01:52:17 EDT
xfce4-netload-plugin-0.4.0-10.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update xfce4-netload-plugin'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-7265
Comment 7 Fedora Update System 2009-07-22 18:01:28 EDT
xfce4-netload-plugin-0.4.0-10.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2009-09-09 18:06:40 EDT
xfce4-systemload-plugin-0.4.2-8.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/xfce4-systemload-plugin-0.4.2-8.fc10
Comment 9 Fedora Update System 2009-09-09 18:09:07 EDT
xfce4-systemload-plugin-0.4.2-8.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/xfce4-systemload-plugin-0.4.2-8.fc11
Comment 10 Fedora Update System 2009-09-29 10:27:28 EDT
xfce4-systemload-plugin-0.4.2-8.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.