Bug 508710 - WebUI - display/css issue with User Info Bar on top of page
WebUI - display/css issue with User Info Bar on top of page
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Miroslav Suchý
Milan Zazrivec
:
Depends On:
Blocks: 456998
  Show dependency treegraph
 
Reported: 2009-06-29 11:01 EDT by Clifford Perry
Modified: 2010-07-29 12:35 EDT (History)
2 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 15:49:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shot showing blank area to right of User admin (236.66 KB, image/png)
2009-06-29 11:01 EDT, Clifford Perry
no flags Details
ss (1.61 MB, image/png)
2009-07-07 10:49 EDT, wes hayutin
no flags Details

  None (edit)
Description Clifford Perry 2009-06-29 11:01:11 EDT
Created attachment 349792 [details]
Screen shot showing blank area to right of User admin

Description of problem:

On my super wide monitor, the bar along the top looks weird and has a blank box shape - looks like something did not get filled in/rendered. 

See attached screen shot. 

If I do not do full screen but minimize and then change width of browser, the blank  box area goes away. Suspect CSS issue. 

Low priority, be nice to get it in though. 

Cliff

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Miroslav Suchý 2009-06-30 07:52:05 EDT
It was not CSS issue, but the image was to thin. And since it is only split to left and right part I can not set it to repeat. 
I changed width two times. Should be enough for next dozen years.
Commited to satellite.git as 48c7b30789ee1f3b0f3c6573f34a3ce11064a181
Commited to spacewalk as 4ec8b88442ab9238427b480e553852c3543d2fa6
Comment 2 Milan Zazrivec 2009-06-30 13:23:42 EDT
(In reply to comment #1)
> Commited to satellite.git as 48c7b30789ee1f3b0f3c6573f34a3ce11064a181

This commit has been pushed into a wrong branch in satellite.git. It should
have been pushed into SATELLITE-5.3, but it's been pushed into mysat530
branch and new remote branch has been created with it (mistakenly).
Comment 3 Miroslav Suchý 2009-07-01 06:39:20 EDT
Fixed. Commit number remains valid. Branch mysat530 deleted.
Comment 4 Miroslav Suchý 2009-07-03 07:50:48 EDT
iso re20090702.0
moving ON_QA
Comment 5 wes hayutin 2009-07-07 10:49:17 EDT
Created attachment 350813 [details]
ss
Comment 6 wes hayutin 2009-07-07 10:49:34 EDT
fails qa 7/3 build
Comment 7 Miroslav Suchý 2009-07-07 11:11:29 EDT
For last ISO has been tagged satellite-branding-5.3.0.25-1-sat - where is the fix.
But in compose is satellite-branding-5.3.0.24-1.el5sat.noarch.rpm  so it is releng problem.
Comment 8 Miroslav Suchý 2009-07-08 09:04:10 EDT
ISO 20090707.0
Mass moving to ON_QA
Comment 9 Milan Zazrivec 2009-07-09 08:43:40 EDT
Verified, satellite-branding-5.3.0.25-1

If your browser window is wider than 2950 pixels the problem's back,
though I'm gonna assume that's a bit extreme and the fix works for
99.9% cases (granted, I don't know what the page looks like on now
Cliff's super wide monitor :-)).
Comment 10 Brandon Perkins 2009-09-10 15:49:20 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.