Bug 50874 - Boot hangs when checking filesystems
Summary: Boot hangs when checking filesystems
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 52034 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-04 05:46 UTC by LENHOF
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
my fstab (896 bytes, text/plain)
2001-08-04 05:47 UTC, LENHOF
no flags Details
new fstab (896 bytes, text/plain)
2001-08-04 06:23 UTC, LENHOF
no flags Details

Description LENHOF 2001-08-04 05:46:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010725

Description of problem:
When I add a windows FAT partition the boot hangs

How reproducible:
Always

Steps to Reproduce:
1.Launch linuxconf
2.Add a partition
3.Mount it
	

Actual Results:  Boot hangs

Expected Results:  boot normally as previous versions of RedHat

Additional info:

When removing the last line of the file attached it boots correctly

The Last message on console are :

Checking filesyustems
Warning : FAT 32 support is still ALPHA

Comment 1 LENHOF 2001-08-04 05:47:13 UTC
Created attachment 26191 [details]
my fstab

Comment 2 LENHOF 2001-08-04 06:23:38 UTC
Created attachment 26192 [details]
new fstab

Comment 3 LENHOF 2001-08-04 06:25:55 UTC
With new fstab it is ok...so the problem comes from linuxconf (I know you want
to remove it....but a lot like it as me) which use bad options in fstab

Comment 4 Bernhard Rosenkraenzer 2001-08-19 13:22:05 UTC
*** Bug 52034 has been marked as a duplicate of this bug. ***

Comment 5 Brent Fox 2002-06-05 16:19:27 UTC
Closing because we don't ship linuxconf anymore

Comment 6 Red Hat Bugzilla 2006-02-21 18:48:04 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.