This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 508785 - Documentation bug in 4.2.2. Blacklisting By Device Name
Documentation bug in 4.2.2. Blacklisting By Device Name
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: DM-Multipath_Guide (Show other bugs)
5.3
All Linux
low Severity low
: rc
: ---
Assigned To: Steven J. Levine
ecs-bugs
http://www.redhat.com/docs/en-US/Red_...
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-29 16:56 EDT by Victoria A Smith
Modified: 2011-05-24 14:11 EDT (History)
17 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 633518 (view as bug list)
Environment:
Last Closed: 2011-05-24 14:11:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Victoria A Smith 2009-06-29 16:56:51 EDT
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.11) Gecko/2009061118 Fedora/3.0.11-1.fc10 Firefox/3.0.11

Bugzilla component: Documentation-cluster
Book identifier: DM_Multipath(EN)-5 (2009-01-06T15:35)

Change the word "are" to "all" in first sentence in second paragraph:

The following example shows the lines in the configuration file that would blacklist all SCSI devices, since it blacklists are sd* devices. 

It should read 

"The following example shows the lines in the configuration file that would blacklist all SCSI devices, since it blacklists all sd* devices."

This error was in the version 4 documentation as well.


Reproducible: Always

Steps to Reproduce:
1. Open http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/5/html/DM_Multipath/device_name_blacklist.html
2. Read it

Actual Results:  
N/A

Expected Results:  
N/A
Comment 1 Steven J. Levine 2009-12-08 16:20:56 EST
Assigning bug to me since it's a documentation bug.
Comment 2 Steven J. Levine 2009-12-08 16:25:31 EST
I have fixed this typo in the working draft copies for RHEL 4 and RHEL 5 of this document. This will be corrected in the next RHEL 4 and RHEL 5 release (RHEL 4.9 and RHEL 5.5).
Comment 3 John Skeoch 2010-06-07 19:05:27 EDT
Verified in RHEL5 documentation:

http://docs.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/5/html-single/DM_Multipath/

Red_Hat_Enterprise_Linux-DM_Multipath-5-web-en-US-3-9.el5

Not present in RHEL4 live, when will the RHEL4 docs get respun?
Comment 4 Steven J. Levine 2010-06-14 10:02:30 EDT
John:

The RHEL 4 docs will get respun at RHEL 4.9, as a matter of course.

But: I can by special request update them earlier than that. In fact, we are a couple of weeks away from instituting a new procedure which will allow me to update the docs myself at any time without going through what is currently a lengthy process which we reserve for high priority issues. 

When the new procedure is in place, I will sort through my bugs and respin any documents that are waiting for fixes of this nature.
Comment 7 Steven J. Levine 2011-05-24 14:11:28 EDT
RHEL 4.9 is long released, with this typo fixed, so I'm closing this bug.

Note You need to log in before you can comment on or make changes to this bug.