Bug 50905 - ThinkPad Traceback from installfest.
Summary: ThinkPad Traceback from installfest.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: roswell
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 51810 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-04 17:58 UTC by Chris Kloiber
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-13 21:53:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anacdump.txt (8.77 KB, text/plain)
2001-08-04 18:00 UTC, Chris Kloiber
no flags Details

Description Chris Kloiber 2001-08-04 17:58:54 UTC
Description of Problem:

Traceback from IBM ThinkPad 1400. May have had something to do with the
partitioning we were attempting. Gave a mount point for a windows parition
on hda1, used edit on the "free space" instead of new to create /.

Comment 1 Chris Kloiber 2001-08-04 18:00:01 UTC
Created attachment 26251 [details]
anacdump.txt

Comment 2 Glen Foster 2001-08-06 22:52:32 UTC
We (Red Hat) really need to fix this defect before next release.

Comment 3 Jeremy Katz 2001-08-07 02:06:21 UTC
This is somehow getting a root partition having no device?  That's ... odd. 
Remember any more about how you got this to happen?

Comment 4 Chris Kloiber 2001-08-07 14:25:09 UTC
Not really, but I'm reinstalling a desktop right now and will see if I can
duplicate it.


Comment 5 Brent Fox 2001-08-13 19:04:21 UTC
Any luck duplicating this?

Comment 6 Chris Kloiber 2001-08-13 19:28:25 UTC
Nope. Haven't seen anything quite like it since.

Comment 7 Jeremy Katz 2001-08-14 18:39:38 UTC
Okay, figured out how it could have happened and fixed in CVS.

Comment 8 Jeremy Katz 2001-08-15 17:30:38 UTC
*** Bug 51810 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.